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1.1  Notes About RCMS Installation

Before Installing RCMS Pro 7.3 please review this section:
• Make a backup of your current install of RCMS.
• DO NOT install RCMS Professional 7.3 over your previous RCMS

install.
• Any reference to a path (i.e. C:\Pro73) is an example only. The

correct path or drive letter that is used on your install will probably
be different. 

To run RCMS Professional 7.3 you must install System Manager (See
Section 1.2, ”Accpac Install”). You may also install other ACCPAC
modules, but DO NOT install Accounts Receivable. Accounts Receiv-
able functionality is included in the Rental Control module.

If you are running the application from a local drive on a workstation or
stand alone computer (not on a network) you do not have to follow the
Network Setup instructions. Just install to a local drive (such as C:).

Network Install 
Notes

It is best to map the drive one folder level above the ACCPAC root folder
for better file organization. 

Example: If RCMS is to be installed to E:\Apps\Pro73 share the
folder Apps as \\SERVER\APPS. Map any drive to this path. This
will allow for easier upgrades in the future as you can install later
versions of RCMS parallel to the current installation.

If installing RCMS at the server you must map a drive to the same path
that the users will use. During installation RCMS and Accpac make hard
links to drive letter and folder paths. If the drive mappings are not correct
on the server RCMS will not be able to run from the workstation.
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The installation could be done from a workstation to ensure the
correct mapping is used. Installing from a workstation will prevent
the installation from writing to the server’s local drive letter in-
stead of the actual path.

Make sure that there is more than enough server and workstation hard
drive space and memory available for the installation before proceeding.
ACCPAC creates large temporary files in the installation procedure.
Also remember that if you are converting data you will need 1.5 to 2
times the space that the old version occupies.

Be sure to install to a mapped drive letter that is not likely to be
used on a workstation. Drive F: or higher is recommended.

Network Setup
On the Server:

1. Choose the drive letter that ACCPAC Pro Series will be
loaded on. C drive will be used for this example

2. Create a folder on the server called APPS, i.e. (C:\APPS) 
3. Share this folder with the appropriate rights
4. Map a drive to this shared folder (This is the drive that users

will access RCMS on)
5. Begin the ACCPAC install

It is very important when installing RCMS from a server that you
install to the mapped drive the users will access RCMS on. For
example: if the users will access RCMS on the R: drive then you
must install RCMS to the R: drive even though the R: drive may
be mapped to a local drive letter.
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1.2  Accpac Install

Installing Accpac
1. Insert the latest RCMS CD in the CD-ROM drive
2. When the Install CD web page appears choose “Sage Pro

ERP 7.3 Install - Build 3300.00”
3. If a window appears asking whether to Open or Run,

choose Run.
4. When the Sage Pro ERP install begins click Next on the

Welcome screen 
5. Click – I Accept – to accept the Agreement
6. Choose Destination Location: Browse for the Drive and

Folder you are installing to (see Network Install notes if
installing to a network).  click Next.

7. Sage Product Registration – Enter Company, Product Code
and Add-on Code (if applicable) exactly as provided and
click Next

8. Setup Type – Make sure Custom is selected and click Next
9. In the “Select Components” window select the licensed

ACCPAC modules. WARNING Do Not Install Accounts
Receivable. This is IMPORTANT, as the wrong selections
will prevent RCMS Professional 7.3 from running prop-
erly. Suggestion: you can save space by not installing
source code.
• Accounts Payable - OPTIONAL
• General Ledger - OPTIONAL
• Purchase Order - OPTIONAL
• Payroll - OPTIONAL
• System Manager - REQUIRED
• System Files - REQUIRED
• Workstation Installer - REQUIRED
• Pro Alert - OPTIONAL
• Credit Card Processing - OPTIONAL
• Message Master - OPTIONAL
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You’ll only see options that you have purchased.  Some options
require an Add-on Code to be entered in addition to the Product
Code.

10. Click – Next 
11. Select Program Folder – Select Program Folder or click

Next to accept the default Program Group
12. The files will now be copied to the selected location.
13. Type the folder for your TEMP files (Example: C:\TEMP)

and click Install. If asked to create a new folder Click – Yes.
14. Click – OK to finish the install

The Accpac install is now finished. Continue to “RCMS Install” on page
6.
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1.3  RCMS Install

Before you install the program, RCMS requires certain environment
variables to be set in order to run. This is done from the System Control
Panel in NT, 2000, and XP. Windows 95, 98, and ME users will have to
edit their autoexec.bat and config.sys files. Detailed instructions follow.

Windows 2000 and XP: 
Open the Control Panel and then double-click System. Click on the Ad-
vanced tab. Click on the “Environment Variables” button. In the “User
Variables” section “Temp” and “Tmp” should point to valid folders, for
example: C:\Temp.

Windows 95, 98, ME:
Modify the Autoexec.bat to include:

• Set SBTWSID=????????
• (This needs to be unique for each workstation. A users

ID or computer name is suggested) 
• Set TEMP=C:\Temp (Make sure this folder exists)
• Set TMP=C:\Temp (Make sure the folder exists)

Modify the Config.sys to include:
• Files=255

From the File menu click Open to see a menu of installed applications. 
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Installing RCMS
1. Close all other applications
2. Insert the latest RCMS CD in the CD-ROM drive
3. When the Install CD web page appears choose “RCMS Pro

7.3 Install - Build XXXXXX”
4. If a window appears asking whether to Open or Run,

choose Run.
5. Click the Pick list icon  in the lower right of the screen. 
6. Select the folder in which you installed Sage Pro ERP 7.3

and click OK 
7. Click the Install button. 
8. Click OK when the install is finished 
9. Click Exit – Quit to Windows

Creating a shortcut 
on the desktop

1. Click Start
2. Click Programs
3. Click Pro Series 7.3 Enterprise Edition
4. Right Click on Pro Series 7.3 Enterprise Edition in the Sub-

menu
5. Click Send to
6. Click Desktop (create shortcut)

Adding additional 
workstations

To setup additional workstations on your network, run the setup.exe pro-
gram in the “Workstation Installation” subfolder found under your
RCMS Pro folder.
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1.4  Converting Data From Previous Build

Before you can convert data:

•All users must be logged out of the previous RCMS during the conver-
sion process.
•Apply latest patches from http://www.rcms.net/updates/ before begin-
ning conversion
•RC must be the first module converted. After RC the recommended or-
der of conversion is GL > AP > PO
•If you have the AP module GL must be converted before AP 

Creating a New 
Company

1. Launch Pro 7.3 and open the SM module
2. From the Maintain Menu select Companies > Companies
3. Enter the company number to be added
4. Click Add to create the new company
5. Choose Yes to copy the default values
6. Copy from Company 99
7. Click on Save – Company File Maintenance
8. Choose Yes to copy Rules from another Company
9. Copy from Company 99
10. Click OK for the current fiscal year
11. Click Proceed to copy fiscal years
12. Enter the current Fiscal Period
13. Choose Yes to copy the default values
14. Enter Company 99 and click OK (Year doesn’t matter)
15. Tap the Enter key until the Save button becomes available

and then click Save.
16. Choose No to the Edit Holidays prompt
17. Choose No to the fiscal calendar prompt
18. Choose Yes to Install Applications
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Converting RCMS 
Data From Previous 
Version

•This conversion does not change any data in the previous version

•All users must be logged out of the RCMS you will be converting from
or the installation will fail

•You can copy the defaults in the sample company (99) for every screen
when creating the new company, as all the settings will be overwritten
when the data import begins.

•The recommended order of conversion is – RC > GL > AP > PO

•These instructions continue from the Creating a New Company section.
If you closed RCMS prior to this conversion you can get to this screen by
opening System Manager > Click on Maintain-Companies-Companies >
Enter the company number that is being converted > Click on the Appls
button. Now proceed to step one below.

RC should be released to GL in your previous RCMS version be-
fore the import.

1. Enter RC in the application ID field
2. Click Add
3. Choose Yes to copy the default values
4. Enter “99” for Source and “RC” for Application, click OK
5. Click Save at the Installed Applications screen
6. Choose “Use Defaults” at the prompt to copy configuration

from another company
7. Enter a valid path in the “D&B Repts” and “TRW Repts”

field (C:\ will do). Click Save
8. You will be given the choice to “Copy all data from Rental

Control installed for another company in this version of Pro
Series?”. You MUST answer NO to this. 

9. Next you will be asked to “Convert data from another
version of RCMS rental control?” You MUST answer YES
to this. 



1.4  Converting Data From Previous Build

10    Rental Control Management System Install Guide

10. Next you will be asked to save the Conversion Output Log
file. Choose a folder to save this in and click Save.

11. At the warning screen click OK
12. Next you will be asked the root path to the previous install

of RCMS Pro.   Browse to the path or type it in and click
OK.

13. Next you will be presented with the browse of company
application databases to convert. In the right column select
the RC application and company number to be converted
from and press enter. 

14. Confirm this is correct and click on Yes.
15. You will see the conversion log output scroll down the

screen.
16. The conversion is now complete. Click OK.
17. Click Yes to install another Application (GL, AP, PO) or

click No to end the conversion process.
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Converting GL Data

RC must be converted before proceeding with the GL conversion

1. Type GL in the Application ID field
2. Click Add
3. Click Yes to copy default values
4. Enter 99 for Source and GL for Application, click OK
5. Optional step: Click on the Path tab and change the data

path from \SAMPLEDATA to \GLDATA
6. Click Save on the Installed Application screen. If prompted

to create a directory click Yes.

In steps 7, 8, and 9 you will be asked to enter a chart of accounts.
Since the imported data from your previous RCMS install will
overwrite all info entered in these steps you may safely ignore the
warning screens.

7. Enter a valid number in the segment 1 length, short descrip-
tion and long description. Click OK.

8. Click Save at the Account Structure screen.
9. Click Proceed.
10. Click Save at the GL System Information screen
11. You will be given the choice to “Copy all data from Rental

Control installed for another company in this version of Pro
Series?”. You MUST answer NO to this. 

12. Next you will be asked to “Convert data from another
version of RCMS General Ledger?” You MUST answer
YES to this. 

13. Next you will be asked to save the Conversion Output Log
file. Choose a folder to save this in and click Save. If you
saved with the same file name as before you will be
prompted to replace the current file, select Yes to overwrite
and at the next screen select Append.

14. Next you will be asked the root path to the previous install
of RCMS.   Browse to the path or type it in and click OK.



1.4  Converting Data From Previous Build

12    Rental Control Management System Install Guide

15. Next you will be presented with the browse of company
application databases to convert. In the right column select
the GL application and company number to be converted
and press return. 

16. Confirm this is correct and click on Yes.
17. You will see the conversion log output scroll down the

screen.
18. The conversion is now complete. Click OK.
19. Click Yes to install another Application (AP, PO) or click

No to end the conversion process.
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Converting AP Data

RC and GL must be converted before proceeding with the AP con-
version

AP should be released to GL in your previous RCMS version be-
fore the import

1. Type AP in the Application ID field
2. Click Add
3. Click Yes to copy default values
4. Enter 99 for Source and AP for Application, click OK
5. Optional step: Click on the Path tab and change the data

path from \SAMPLEDATA to \APDATA
6. Click Save on the Installed Application screen. If prompted

to create a directory click Yes.
7. In the Change Accounts Payable System Information

screen un-check Link to General Ledger, Click Save.
8. Click Continue at the account mask info screen. Your

account mask will be imported in later steps.
9. Click Save at the Default Distribution Accounts screen.
10. You will be given the choice to “Copy all data from Rental

Control installed for another company in this version of Pro
Series?”. You MUST answer NO to this. 

11. Next you will be asked to “Convert data from another
version of RCMS Accounts Payable?” You MUST answer
YES to this. 

12. Next you will be asked to save the Conversion Output Log
file. Choose a folder to save this in and click Save. If you
saved with the same file name before you will be prompted
to replace the current file, select Yes to overwrite and at the
next screen select Append.

13. Next you will be asked the root path to the previous install
of RCMS Pro.   Browse to the path or type it in and click
OK.
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14. Next you will be presented with the browse of company
application databases to convert. In the right column select
the AP application and company number to be converted
and press return. 

15. Confirm this is correct and click on Yes.
16. You will see the conversion log output scroll down the

screen.
17. The conversion is now complete. Click OK.
18. Click Yes to install another Application (PO) or click No to

end the conversion process.
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Converting PO Data
Note: RC must be converted before proceeding with the PO conversion

1. Type PO in the Application ID field
2. Click Add
3. Click Yes to copy default values
4. Enter 99 for Source and PO for Application, click OK
5. Optional step: Click on the Path tab and change the data

path from \SAMPLEDATA to \PODATA
6. Click Save on the Installed Application screen. If prompted

to create a directory click Yes.
7. Click Save
8. You will be given the choice to “Copy all data from Rental

Control installed for another company in this version of Pro
Series?”. You MUST answer NO to this. 

9. Next you will be asked to “Convert data from another
version of RCMS Purchase Orders?” You MUST answer
YES to this. 

10. Next you will be asked to save the Conversion Output Log
file. Choose a folder to save this in and click Save. If you
saved with the same file name before you will be prompted
to replace the current file, select Yes to overwrite and at the
next screen select Append.

11. Click OK at the warning message for closing the period.
12. Next you will be asked the root path to the previous install

of RCMS Pro.   Browse to the path or type it in and click
OK.

13. Next you will be presented with the browse of company
application databases to convert. In the right column select
the PO application and company number to be converted
and press return. 

14. Confirm this is correct and click on Yes.
15. You will see the conversion log output scroll down the

screen.
16. The conversion is now complete. Click OK.
17. Click No to end the conversion process.
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After the 
Conversion

1. Any companies linked to GL will have to be re-linked
2. If you received an email with an attached pro.fxp file it

must be copied into the root of the install. This will allow
more than one user to log in to RCMS Pro 7.3.

3. Run the Workstation Installer for any additional computers
that must access RCMS. This only needs to be done once.
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1.5  Installing Patches

The latest patches will be made available on the web at http://
www.rcms.net/updates/

1. Download patch 
2. Run the patch executable file 
3. If this is the first time you are updating RCMS the patch

will show the default RCMS install folder of "C:\Pro73\".
If RCMS is installed in another location enter the path or
browse to the correct location by clicking the Browse but-
ton.

Be sure to install the patches to the correct folder path. The SY
patch is installed to the root RCMS folder, see details below for
other patch types.

Subsequent patch sets will remember the folder path you enter
here and will use that folder information so you may skip this step
in the future.

SY patches are installed to the root of RCMS (Usually in \Pro73)
RC patches are now included in the SY patch
SM patches are now included in the SY patch
AP patches are installed to the AP subfolder (Usually in \Pro73\AP)
GL patches are installed to the GL subfolder (Usually in \Pro73\GL)
PO patches are installed to the PO subfolder (Usually in \Pro73\PO)

 All users must be out of the system for the next step

4.  When the correct path is entered click Install. If you don't
receive any errors then the patch was successfully installed.
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If you receive an error that some files could not be created it
means that someone is logged in to RCMS while you are installing
the patches. Have all users log out and install all patches again. If
you still receive this error then a reboot of the server may be nec-
essary.

Some patches have additional instructions and require utilities to
be run after all of the patches are installed. If the update page has
a link to special instructions for a patch set continue to those in-
structions once all patches have been installed.
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1.6  Installing Updates

When significant updates have been made to RCMS, Offshore IT Solu-
tions will send out a CD with the latest RCMS build.

Before updating to a new build you should make a backup of your
old data.

1. Place latest RCMS build CD into CD-ROM drive
2. Run Setup.exe
3. Click Next
4. Enter path of RCMS install, click Next
5. Click Finish

Accpac launches
6. Read backup alert - click proceed if you have backed up

your databases
7. Select Install > Install Updates
8. Press Ctrl-A to select all applications, press Enter
9. Click Install if paths are correct (company 99)
10. Enter the drive letter of the CD drive containing RCMS and

click OK
11. If prompted, click OK when re-indexing is complete
12. At the prompt for Updating from Data Dictionary press

Ctrl-A to select all, press Enter
13. Click Yes to use one output file
14. Click No to suppress prompts
15. Click Update to begin Update from Data Dictionary
16. Click OK when complete
17. Click Exit > Quit to Windows to exit setup.
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1.7  Getting More Help

If you need more help on the installation of RCMS Professional 7.3
please visit our support website at http://www.rcms.net/support.htm,
email us at rcms@rcms.net, or call us at 707-544-4778. 

If you need help on running the software or have questions about the soft-
ware please visit our website http://www.rcms.net/ or view the Manuals
on the CD and in the Docs On Disk folder under the ACCPAC installa-
tion. 

Frequently Asked 
Questions

Will my data get overwritten?

No, your data will be imported to the new build leaving the old version
intact.

Do I have to run the Workstation Installer again?

If you have just upgraded to RCMS 7.3 you will have to run the Worksta-
tion Setup for version 7.3. If you have previously run the 7.3 Workstation
Setup you will not have to run it again.

Can I still run RCMS 7.1 or earlier after updating?

Yes, your data will be left in the same condition as it was before the
import into Pro 7.3. If you make any changes in your old program you
will have to re-import and you will lose changes made in the RCMS 7.3.

Can I run RCMS 7.3 and a previous version simultaneously?

No
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